大底十字選股指標公式

相關標簽:通達信波段底選股指標 、 通達信底背離選股指標 、 通達信雙底選股公式 、 通達信底背離選股公式 、 通達信黃金底選股公式 、 通達信鉆石底選股公式 、 通達信w底選股公式 、 通達信大黑馬選股指標 、 通達信指標及選股公式 、 通達信大單選股公式 、 通達信頂底指標公式 、 通達信黃金底指標公式 、 通達信底背離指標公式 、 通達信極品大底指標 、 通達信底分型選股公式 、

原理解析:

來源:程序化99( WWW.CXH99.COM )

源碼:

VAR1:=13;VAR2:=1;VAR3:=1;VAR4:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR5:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;VAR6:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR7:=(VAR4+2*VAR5+3*VAR6*VAR3)/6;VAR8:=MA(VAR7,3)-STD(VAR7,3)*VAR3;VAR9:=STICKLINE(VAR8<(-4) AND VAR8>(-6),(-17),(-30),5,0);VAR10:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;VAR11:=EMA(VAR10,9);VAR12:=2*(VAR10-VAR11*VAR2);VAR13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR14:=SMA(VAR13*VAR2,3,1);VAR15:=SMA(VAR14,3,1);VAR16:=3*VAR14-2*VAR15*VAR3;M1:=IF(CROSS(VAR16,VAR15) AND COUNT(VAR8<(-9),4)>=1,3,0);M2:=IF(CROSS(VAR16,VAR15) AND COUNT(VAR8<(-12),3)>=1,2,0);M3:=IF(CROSS(VAR16,VAR15) AND COUNT(VAR8<(-16),4)>=1,1,0);BUYHAOGU:M1 OR M2 OR M3;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;

DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

公式導入教程: 【通達信公式源碼導入方法教程】 【同花順公式源碼導入方法教程】 【大智慧新一代公式源碼導入方法教程】

有思路,想編寫各種指標公式,程序化交易模型,選股公式,預警公式的朋友

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://image95.pinlue.com/image/27.jpg
分享
評論
首頁
(-^O^-)MG金字塔的财富爆分打法 南国彩票 近日股票走势 原创曾道人一句中特网 总进球奖金怎么算 内蒙古时时彩玩法介绍图 江西体彩多乐彩玩法 一分赛车 以太坊浏览器app 369网络棋牌 天津麻将app 泰安中彩票 澳洲幸运10和幸运飞艇 北单9串1倍投中奖 黑龙江11选5前三直 188篮球比分直播nba 生肖特码资料