黑牛均線選股公式

選股公式

沒有未來函數,請放心使用。


用選股公式的朋友對選出的股票還需根據自己的經驗判斷,不能盲從!再好的公式也不能保證百分之百的勝算。



底背離的選股公式:


FF:=EMA(CLOSE,3);


MA15:=EMA(CLOSE,21);


CROSS(FF,MA15);



跟進的選股公式:


LC:=REF(CLOSE,1);


RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);


AA:=(HHV(HIGH,20) - (2 * ATR));


BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));


SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);


BBB:=BARSLAST(BB);


SSSB:=BARSLAST(SSS);


B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));


B1B:=BARSLAST(B1);


B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));


B2B:=BARSLAST(B2);


B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));


HH:B1 = 1;



加碼的選股公式:


LC:=REF(CLOSE,1);


RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);


AA:=(HHV(HIGH,20) - (2 * ATR));


BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));


SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);


BBB:=BARSLAST(BB);


SSSB:=BARSLAST(SSS);


B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));


B1B:=BARSLAST(B1);


B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));


B2B:=BARSLAST(B2);


B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));


GG:B2=1;



把這些買點綜合在一起的選股公式:


買線:=EMA(C,2);


賣線:=EMA(SLOPE(C,21)*20+C,42);


BU:=CROSS(買線,賣線);


FF:=EMA(CLOSE,3);


MA15:=EMA(CLOSE,21);


EE:=CROSS(FF,MA15);


AA:=(HHV(HIGH,20) - (2 * ATR));


BB:=CROSS(CLOSE,REF(HHV(HIGH,55),1));


SSS:=CROSS(MIN(MA(CLOSE,13),AA),CLOSE);


BBB:=BARSLAST(BB);


SSSB:=BARSLAST(SSS);


B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));


B1B:=BARSLAST(B1);


B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));


HNJX:(BU OR B1=1 OR B2=2 OR EE);



操盤線上穿界點:


選股公式:


買線:=EMA(C,2);


賣線:=EMA(SLOPE(C,21)*20+C,42);


操盤:=MA(CLOSE,9);


界點:=MA(CLOSE,20);


BU:CROSS(買線,賣線) and CROSS(操盤,界點);



選出出現紅色箭頭的:


買線:=EMA(C,2);


賣線:=EMA(SLOPE(C,21)*20+C,42);


SEL:CROSS(買線,賣線);

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://image95.pinlue.com/image/64.jpg
分享
評論
首頁
(-^O^-)MG金字塔的财富爆分打法 吉祥棋牌长春麻将 本港台六合彩开奖直播 奇人透码三期内必开 北京快乐8专家计划 mg真人游戏开户 万达二分彩开奖结果 捕鸟达人电脑单机版 21点玩法网址彩_点击登陆 四川金7乐怎么购买 官方三分赛车 任选9场奖金12000需要交多少税 网球冠军李娜简介 湖南快乐十分遗漏记录 彩富足彩网 下载江西麻将 天吉彩票官方网站-点击进入